A parità di fattori la spiegazione più semplice tende ad essere quella esatta

Salve se a qualcuno può interessare ho acquistato un nuovo portatile HP in particolare Pavillion dv6690el

 

dv6690el

Naturalmente ho installato ubuntu 7.10 (ho lasciato vista in dual boot per pena…) e con enorme stupore ho visto che ha la perfetta compatibilità con l’hardware. L’unica seccatura è stata dover installare a parte i drivere della scheda audio realtek ALC268 della quale si trovano i driver originali sulsito della realtek stessa.

Per la webcam bisogna utilizzare i driver V4L2 e non V4L.

Per il lettore biometrico il driver è aes2501-wy reperibile sui repo di ubuntu.

Per utilizzare LightScribe invece vi consiglio http://www.lacie.com/chit/products/product.htm?pid=10803

Il telecomando è riconosciuto automaticamente. A tal proposito consiglio 2 programmi da poter utilizzare come media center: Elisa Media Center e MythTv

Bene penso di aver detto tutto… se vi servono altre info chiedete pure

Ciao

Annunci

Commenti su: "Ubuntu: massima compatibilità!" (66)

  1. 🙂 ma guardalo 🙂 Non avevo visto che ti eri iscritto a wordpress.. 🙂 ancora auguri per il pc e complimenti per la frase (…nn vive ma funziona).

    A presto,
    Barba

  2. maintux ha detto:

    Grazie 😉 … ci sentiamo…

  3. andreak ha detto:

    Ho comprato anche io il tuo stesso portatile, mi potresti dire come hai fatto a fargli riconoscere la scheda audio? Che driver hai scaricato? come si installano?

  4. maintux ha detto:

    Allora i driver li scarichi da questo indirizzo Realtek scompatti il file tar.bz2 e poi entri nella cartella e lanci sudo ./install.
    In automatico lancia il configure e il meke e ti crea lo script alsaconf che viene lanciato automaticamente. Da qui selezioni la scheda HD intel. Quindi riavvia il pc ed il gioco è fatto!

    Assicurati di aver installato i build-essential per compilare. 😉 ciao

  5. Ciao maintux! Devo comprare un nuovo portetile e ho la necessità (oltre la volontà :D) di usare ubuntu.
    Ero orientato verso il dv6635el.. Sai per caso se il tuo notebook ha le stesse componenti? (a parte ovviamente procio e HD).. Intendo per la compatibilità con ubuntu di wireless, audio ecc….?

    Poi volevo farti alcune domande.
    Quanto ti dura la batteria con ubuntu (hai provato anche con windows?).

    E’ rumoroso? La ventola parte spesso? Scalda tanto?

    Ti faccio queste domande perchè vengo da un vecchissimo fujitsu amiloD con P4 che è sempre stato un forno estremamente rumoroso.. e non voglio più fare lo stesso errore.. 😉

    L’alternativa all’HP sarebbe il mac book.. l’ultimo modello con santa rosa e X3100… ma non mi convince molto la tastiera e lo schermo..

    Ciao!

  6. maintux ha detto:

    @paison
    Ciao allora il tipo di processore è uguale a pare la velocità di clock, quindi ti posso dire che non è affatto rumoroso, Per quanto riguarda il calore è sicuramente nella norma.

    Riguardo la batteria posso dirti che la durata è molto variabile, proprio per il tipo di tecnologia che c’è alla base del processore: Santa Rosa. Infatti in base a ciò che si sta facendo il processore regola la velocità del FSB. Ad ogni modo puoi utilizzare con ubuntu una utile funzionalità che è quella di scaling della cpu, puoi decidere se utilizzare la cpu in powersafe oppure on demand ecc… La durata vedendo un film è circa di 2,30h / 3h.

    Alla fine dei conti è un ottimo pc. Te lo consiglio 😉

  7. @maintux
    Ciao! Scusa se ti disturbo ancora.. Forse prendo proprio il tuo modello… ma volevo chiederti un paio di cose..
    Com’è partizionato il disco? Prima di installare ubunti, hai fatto qualche tipo di immagine del disco o dvd di ripristino di vista?

    Il telecomando è compreso nella confezione o l’hai comprato a parte? No perchè il sito HP dice telecomando opzionale…

    I tasti a sfioramento sopra la tastiera sono supportati da ubuntu?

    L’HD da 250gb è da 4200 o 5400 giri?

    Grazie mille…
    Ciao!

  8. maintux ha detto:

    @paison
    Ciao allora il disco a due partizioni una di ripristino e una “normale”. Al primo avvio del pc parte la procedura di ripristino guidata che è molto semplice e che installa windows vista sul pc. Poichè penso che 7 GB per la partizione di ripristino siano troppi 😉 una volta installato vista mi sono fatto i 2 dvd di ripristino coì ho potuto eliminare la partizione di ripristino, con il programma di partizionamento di ubuntu. Alla fine il mio disco risulta con 4 partizioni: una su cui ho installato ubuntu (F.S. = ext3), una come home (per memorizzare tutti i dati F.S. = ext3), una di swap e una per Windows Vista (F.S. = ntfs).

    L’hd è da 250GB a 5400 rpm.

    Il telecomando è includo.

    I tasti a sfioramento funzionano perfettamente su ubuntu.

    Ciao.

    P.S. i dvd di ripristino sono opzionali ma ti consiglio di farli perchè se devi mandare il pc in assistenza ti conviene ripristinate tutto come da principio per evitare problemi con la garanzia

    Ultima cosa da win puoi leggere i files in home con un programma che ti installa il file system ext3 su win si chiama “ext2fs”

    A ultimissima: non provare ad installare XP perchè il programma d’installazione di XP non ha i driver per il serial ATA (hd) quindi non riconosce l’hard disk…. Io cmq l’ho installato in virtuale e funge tutto 😉

  9. Ciao maintux!
    Volevo farti sapere che ho comprato anche io un notebook hp simile al tuo.
    Ho preso il dv2690el! è praticamente come il tuo tranne che per il monitor 14″ e qualche altro piccolo particolare…

    Cmq ti sto scrivendo da ubuntu e tutto funziona. ho solamente dovuto installare gli ultimi alsa driver per l’audio.
    Ieri sera ho usato vista per un’oretta… il tempo di fare i dischi di ripristino e curiosare un po’ qui e la… beh per ora non ho ancora spianato la sua partizione..l’ho solo ridimensionata.. magari aspetto un po’..
    cmq graficamente vista è abbastanza carino… ma prestazionalmente fa pena.. tipo non ho capito perchè l’HD ha funzionato ininterrottamente per più di mezz’ora… chissà che stava facendo… boh.. e poi 1000 messaggi di conferma.. aggiorna scarica… no no… molto meglio ubuntu! 😉

    Ti ringrazio ancora per le informazioni che mi hai dato! Senza di te starei ancora gironzolando per gli scaffali dei negozi.. 😀

    Ah una curiosità.. ma la tua ventola gira sempre o ogni tanto si ferma?!? la mia è al 90 % del tempo in funzione.. ma cmq quasi non si sente..

    Sensor applet mi da questi dati:
    sensori acpi: 48 e 40 gradi
    libsensors: 42 e 42..
    Sono simili ai tuoi?

    Ciao!

  10. maintux ha detto:

    Ciao! sono contento che tutto funzioni bene!

    Per la ventola non saprei dirti anche perchè come hai notato non si sente quindi non ci faccio caso 😉

    Le cpu a quelle temperature sono ragionevoli quindi penso non non sia un problema.

    Concordo pienamente sulle tue impressioni su vista… mette l’ansia con tutti quei messaggi… ahahah

    Bhe quindi ti auguro buon lavoro! Per altre info non aspettare a contattarmi!

  11. Ehi maintux! Come va?

    Volevo chiederti conferma su una cosa che ho notato sul nostro bel portatile.

    Ho fatto questa prova:
    batteria carica al 100%.

    stacco alimentatore..

    man mano che la percentuale scendeva, ho provato a riattaccare e staccare l’alimentatore per varie volte…
    Anche attaccandolo al 95% la batteria non è tornata in carica. cioè il led in basso a sinistra non si accendeva, e dalla barra mi dava subito l’alimentazione elettrica ma senza la carica della batteria.

    Possibile che abbia un sistema di protezione della batteria come i mac book e macbook pro che non fa andare in carica la batteria se è al di sotpra di una certa percentuale?!?

    Non ho provato con percentuali più basse, cioè non so qual’è la soglia..

    Ciao!

  12. maintux ha detto:

    Mah devo dire che non avevo fatto questa prova… Però incuriosito l’ho fatta e non si comporta come descrivi tu!
    Infatti anche al 95% la batteria entra in carica.

    Naturalmente il tempo di carica è piccolissimo.

    Quindi non ti so dire. L’importante che la carica funziona al momento giusto cioè quando hai la batteria a terra. Ciò preserva anche l’usura della batteria. Ciao Ciao

  13. Per il possessore del dv2690el, mi potresti dire che monitor imposta di default ubuntu? perchè ho fatto un po’ di casino e lo devo riselezionare. Grazie.

  14. Paison ha detto:

    @smnh
    Ciao!
    A me, dopo aver installato i restricted drivers della scheda video, mi ha impostato lo schermo a 1280×800 a 50hz.

  15. Ho appena dato l’OK al mio rivenditore di fiducia per avere l’HP dv6690, per la decisione è stato fendamentale il tuo post.
    Spero proprio di non avere problemi dato che voglio usarlo solo con ubuntu.
    Ero indeciso con il dv6635 che mi avrebbe fatto risparmiare 140 euro… spero di non dovermi pentire della scelta.
    Grazie per aver condiviso la tua esperienza con il tuo NB, intanto io incrocio le dita… e fra due giorni forse potrò confermare il tuo parere positivo 🙂

  16. maintux ha detto:

    ok spero che tu ti possa trovare bene per non sentirmi in colpa dei consigli
    ahahah
    Cmq per qualsiasi altra informazione chiedi pure ciao a presto.

    P.S. Buona Fortuna!!

  17. Arrivato.
    Il NB è molto bello esteticamente ma non sono affatto soddisfatto, ecco i problemi riscontrati:
    1) primo problema partizionamento, vista mi impediva di ridurre la sua partizione a meno di circa 130GB ovviamente per me è spazio sprecato dato che vorrei usare quasi esclusivamente ubuntu.
    2) il trasformatore fa un fischio continuo ed eccessivo mentre si carica la batteria, una volta caricata il rumore è scomparso.
    3) ubuntu per funzionare funziona, ma il disco fisso fa un rumore preoccupante un “clack” metallico ogni 3-4-8-12 secondi (varia) che non mi permette di utilizzarlo con tranquillità oltre ad essere fastidioso.

    Tu non hai avuto nessuno di questi problemi?
    In giornata sentirò il mio rivenditore, ma al momento sono deluso perché il NB costa e mi serve anche per lavorare… ho una consegna che scade a giorni 😦
    Un saluto

  18. maintux ha detto:

    Io sinceramente non ho avuto nessuno di questi problemi… altrimenti te li avrei detti tranquillamente.

    Per quanto riguarda il partizionamento la mia partizione di vista l’ho portata a 30GB e ho cancellato quella di ripristino di vista (ho usato il programma di partizionamento di ubuntu)…

    Anche io lo uso per lavorare e devo dire che mi regge molto bene operazioni pesanti contemporaneamente (tipo virtualizzazione di due sistemi operativi insieme a ubuntu che lavora anche con altre applicazioni)…

    Mi dispiace che tu abbia riscontrato questi problemi, io ti ho detto solo come mi sono trovato…

  19. In questo momento sono su Vista, almeno con Firefox…
    Beato te che non hai avuto problemi.
    -il sibilo dall’alimentatore aumenta in base alla richiesta delle applicazioni in uso.
    -il click metallico l’HD lo fa anche qui, ma con una frequenza diversa, inferiore, per capirsi in 20 minuti l’ha fatto 6 volte, ma 2 attaccate.
    -anche a te la ventola continua a partire anche se stai solo navigando (sempre su vista su ubuntu nn so), con solo due schede aperte e nessun video in esecuzione?

    Ti aggiornerò sulle mie sventure, se ti da fastidio, dimmelo che non commento, anche se trovo che possa essere molto utile per altri che magari leggono il post interessati al dv6690.

  20. maintux ha detto:

    tranquillo non mi da fastidio la ventola si accende normalmente… certo è abbastanza frequente ma considera anche il fatto che ci sono due processori da raffreddare e l’hd nemmeno scherza… ma nel complesso non noto sovraccarichi di ventola…

  21. Ho riportato indietro il portatile al mio rivenditore, non so ancora cosa mi lasceranno fare. Essendo entro i sette giorni credo che potrei anche avere indietro i soldi, in questo caso forse aspetterei gennaio, dopo le feste, per un nuovo acquisto.
    Mi piacerebbe anche se me lo cambiassero con un dv6635el e recuperare 140 euro di differenza prezzo… come una specie di danni morali… tanto ho visto che il processore è pure troppo potente per me, di tanto spazio nel disco posso fare a meno e il lettore di impronte digitale è fastidioso (oltre che inutile per me).
    L’importante è che almeno me lo sostituiscano dato che con quel click non si può sopportare e mi serve un NB nuovo!

    Cmq se dovessi dare dei voti al portatile sarebbero:
    -estetica: 9
    -velocità: 9
    -schermo: 8
    -scheda video: 6
    -rumore ventola: 7 (si continua ad avviare e spegnere)
    Vista è un mattone, con qualche buona trovata, qualcuna copiata. I menù sono intuitivi ma troppo affollati. Qualche buona e comoda idea in più su office word.
    A presto, spero…

  22. il Recidivo ha detto:

    Brutte notizie il nb non me lo cambia.
    Mi potresti scrivere le procedure precise per attivare la webcam e far andare l’audio?

  23. maintux ha detto:

    Allora per la webcam non c’è niente da fare, nel senso che la prende in automatico (almeno a me è andata così) mi sono solo preoccupato di impostare nei software, qualora ce ne fosse bisogno, i driver v4l2 al posto di v4l.

    Per quanto riguarda l’audio ho scritto la procedura nel 4 commento di questo post.
    Se non dovessero andare (caso abbastanza raro) molto probabilmente dovrai riconfigurare il kernel…

    Ciao

  24. Il recidivo ha detto:

    -la webcam con camorama non funziona e su skype la “vede”, nel senso che mi segnala una webcam HP, ma se faccio il test non funziona.
    -per l’audio ho provato a seguire quello che avevi scritto, ma dopo il sudo ./install, non capisco cosa devo fare “configure” “make”?

  25. maintux ha detto:

    no lanciando install il configure e il make vengono fatti in automatico. alla fine dell’esecuzione del comando install ti dovrebbe apparire la schermata di alsaconf se ciò non accade qualche cosa non è andata a buon fine

    Per la webcam con ekiga e con amsn funziona bene… con camorama non so… Provo e ti faccio sapere

  26. maintux ha detto:

    Il mistero di camorama è presto svelato:

    come ho detto la webcam integrata supporta solo i driver v4l2 mentre camorama utilizza i driver v4l Ecco il perchè dell’incompatibilità

    ciao

  27. Il Recidivo ha detto:

    x l’audio – ho provato a far come dici, ho installato da sinaptic “build-essential” ho dato il sudo./install comincia a caricare, va avanti, ma alla fine mi da:
    checking for grep that handles long lines and -e… /bin/grep
    checking for egrep… /bin/grep -E
    checking for ANSI C header files… yes
    checking for initscr in -lncurses… no
    checking for initscr in -lcurses… no
    configure: error: this packages requires a curses library
    make: *** No targets specified and no makefile found. Stop.
    make: *** No rule to make target `install’. Stop.
    Remove Folder…..
    ./install: 100: alsaconf: not found

    Hai qualche idea?
    grazie

  28. maintux ha detto:

    allora il problema è scritto nell’output:

    configure: error: this packages requires a curses library

    Quindi ti mancano le librarie curses… quello che bisogna fare è installarle con sudo apt-get install libncurses5.

    Non sono sicuro del pacchetto. Prova e fammi sapere

    Ciao

  29. Il Recidivo ha detto:

    Ti ringrazio per le tue sempre tempestive risposte.
    Ho riavviato l’audio funzionava, la libreria era già installata, non so il perché dell’errore.

    Intanto grazie… fino al prossima richiesta d’aiuto 😉

    P.S. Il problema della partizione di Vista che non si riduceva, l’ho risolto insieme ad un amico, c’erano degli errori sul disco… certo che trovarli a NB nuovo insospettisce un poco…
    Il click metallico che arriva ogni tanto è rimasto, spero di abituarmici, con Vista lo fa meno frequentemente.

  30. maintux ha detto:

    ok …. buona fortuna!!! 😉 Io sono contento di poter essere d’aiuto a qualcuno…

    CIAO

  31. Eccomi qui,
    non so se tu usi la wireless, ma vorrei sapere se anche a te, con ubuntu, il led continua a lampeggiare invece di rimanere sempre blu.
    Tra l’altro ho un altro problema strano, ogni tanto la wireless perde il segnale e si blocca tutto, devo spegnere con ctrl+alt+canc e riavviare.

  32. maintux ha detto:

    ciao io uso sporadicamente la wireless e ti dico che il lampeggio è normale in quanto diventa blu solo quando riceve e quando trasmette.

    Il problema di bloccarsi fino ad ora non mi è mai capitato.

    PS ora posto da un collegamenti wireless.

    Ciao 😉

  33. AnDr3wz ha detto:

    Salve a tutti, so che sono un po’ fuori post pero’ vorrei chiedervi una cortesia. Sto per acquistare il dv2690el che mi sembra un ottimo notebook, potete dirmi quanto dura la batteria? Avrei l’esigenza di un portatile con buona autonomia…
    Grazie a tutti per un eventuale risposta.

  34. ciao ragazzi, sentite anche io ho acquistato un dv6690…

    e anche a me come ad ilrecidivo se nn sbaglio fa delle robe un po fastidiose…

    la ventola parte si ferma parte si ferma in continuazione…… e nn è neanche tanto silenziosa..

    e poi anche a me l’harddisk ogni tanto fa uno strano rumorino… tipo “clank” (alla faccia della spiegazione ) -_-

    penso che nn ci siano modi di diminuire sti fastidi ne?
    io mi sto per installare ubuntu… anche con ubuntu la ventola continua a avviarsi e fermarsi?

  35. maintux ha detto:

    Ma la scelta è tua…

    Prova prima con la live

  36. IceCold ha detto:

    Ciao all.

    Ho un portatile dv6695 che dovrebbe essere identico al dv6690 (tranne il processore a 2.4).
    Ho problemi con la sk audio.
    Sto usando una ubuntu 7.10
    la compilazione dei driver sembra andare a buon fine ma quando carica il modulo nel kernel (snd-hda-intel), ottengo una serie di errori sulla compatibilita dei simboli.

    So che le informazioni sono poche ma avete per caso qualche idea?

    Thx, Ice

  37. maintux ha detto:

    prova a postare gli errori che ti dà… così possiamo avere più informazioni circa il problema

    ciao

  38. IceCold ha detto:

    Ciao all, again.

    Scusate ma oggi ho scritto in un momento di sconforto e panico senza prima fare una seria ricerca sulla rete.

    Ho risolto il problema seguendo quanto ho trovato qui…

    http://www.vogliaditerra.com/vogliadilinux/cat/risoluzione-problemi/

    Sembra sia una cosa comune… anche se mi domando come mai voi non abbiate avuto il problema… ma al momento non importa….devo ancora finire di configurare il portatile.

    Grazie ancora.

    Ice

  39. maintux ha detto:

    Di niente ciao 😉

    Buon lavoro!

  40. ciao,
    sto’ installando anch’io la 7.10 ma non sono particolarmente esperto (prima installazione di linux) quindi sto’ procedendo piano piano. Vorrei sapere per i driver Nvidia. Questo pacchetto va bene ?

    http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Frestricted%2Fl%2Flinux-restricted-modules-2.6.20%2Fnvidia-glx-new_1.0.9755%2B2.6.20.6-16.30_i386.deb&md5sum=22d6b8c941214bd4c9d3cdc9c391331a&arch=i386&type=security

    Ho trovato notizie discordanti in rete. Eventuali problemi ?
    grazie

  41. maintux ha detto:

    I driver nvidea li trovi direttamente nella distro… Tranquillo una volta finita l’installazione al primo avvio il s.o. ti notificherà l’esistenza di driver con restrizioni (proprietari) tra i quali c’è quello nvidea. tu lo abiliti riavvii e dovresti avere la tua scheda funzionante al max…

    Ciao

  42. luciobrucio ha detto:

    Ciao, complimenti per il blog…volevo segnalare ad alcuni di voi che hanno avuto problemi con l’hd rumoroso che il problema è stato notato e ne si parla in questo articolo ke tra l’altro mi ha riportato qui…http://ukuntu.blogspot.com/2008/01/ubuntu-su-hp-pavillion-dv6690.html spero possa esservi d’aiuto, io fortunatamente non ho avuto di questi problemi!
    per il resto sono finito sulla tua pagina perchè volevo sapere se è possibile utilizzare i tasti “a sfioramento” con programmi diversi da rhythmbox, come amarok…la cosa strana è che all’inizio mi funzionavano, poi devo aver toccato nel setting delle scorciatoie da tastiera qualcosa e adesso funzionano solo con rhythmbox…:( e dato ke io utilizzo solo amarok la loro funzionalità viene meno! ne sai qualcosa???
    per il resto devo dire di non aver nessun problema con il mio dv6640el…tutto va alla grande,scheda audio, scheda video…tutto ok!
    grazie mille!
    ciao Lucio

  43. maintux ha detto:

    @lucio
    GRAZIE
    Per quanto riguarda i tasti a sfioramento, anche io riesco ad usarli solo con programmi che girano nativamente su gnome, mentre in quelli di kde (anche io uso solo amarok), quando da kcontrol provo ad impostare correttamente le scorciatoie, non vengono riconosciuti. Probabilmente il problema è causato da qualche modulo che non viene installato automaticamente con il resto della suite kde… Non ho approfondito più di tanto… Se ho risconti ti faccio sapere… Ti sarei grato se anche tu, qualora ci fossero novità, mi tenessi informato.

  44. Ancora riguardo ai driver Nvidia, il problema e’ che provando ad abilitarli con il gestore driver con restrizioni ho il messaggio “the software source for the package nvidia-glx-new is not enabled”. Invece i driver della wireless posso abilitarli/disabilitarli. Non so cosa fare. Hai suggerimenti ?

  45. In effetti i driver mancavano proprio. Ho risolto molto semplicemente con synaptic. Ora sistemo il resto. Grazie !

  46. maintux ha detto:

    prego. ciao 😀

  47. Ciao maintux,
    eccomi di nuovo. L’audio non va. Nulla da fare. Ho lo stesso problema descritto al post 27. Le libncurses5 sono installate. Mah…. in compenso l’HD del mio e’ molto silenzioso e anche la ventola si sente appena.

  48. maintux ha detto:

    @lors
    Ciao allora sono contento che il tuo portatile non dia i problemi che ha riscontrato gli altri… Per quanto riguarda l’audio come ho scritto nel post 28 se l’errore è quello del 27 è molto probabile che il problema sia dovuto a librerie non installate. Visto che hai già installato libncurses5, prova a fare una ricerca per vedere se trovi qualche cosa che abbia a che fare con queste librerie con il comando “apt-cache search curses” vedi i risultati che trovi e prova ad installare.
    Magari come successo nel post 29 riavviando va tutto a posto ;).
    Ciao …

  49. […] di ArchLinux 64bit devo dire che sono pienamente soddisfatto e riconfermo il post “Ubuntu massima compatibilità” anche per […]

  50. pudercalcio ha detto:

    salve a tutti ho appena aquistato un dv6690. qualcuno è disposto ad aiutarmi via msn a installare via dual boot kubuntu?

  51. IceCold ha detto:

    Ciao All,

    Ieri durante un aggiornamento, mi e’ andato in palla tutto il sistema sopratutto per le variazioni al kernel

    1) la scheda audio non viene piu’ riconosciuta
    2) la scheda video vuole la parte -rt del kernel !!!
    3) non riesco piu’ a compilare moduli del kernel !!!!

    Qualcuno ha avuto i miei stessi problemi?

    Sono alquanto di corsa per consegnare un lavoro e non ho molto tempo da dedicarci anche se per il kernel (mi serve per vmware) sono costretto a darmi da fare immediatamente…

    Ice

  52. ciao maintux,
    sto’ carcando di scaricare le foto da una Secure Digital. Quando inserisco la scheda vedo /dev/mmcblk0. Ho creato un mount point. Ora non so che filesystem ha una SD. Tu hai risolto ?

  53. maintux ha detto:

    si senza problemi…
    A me la monta da sola, comunque prima prova senza file system
    direttamente con #mount /dev/mmcblk0 /media/disk per sempio, altrimenti il file system dovrebbe essere vfat

    Ciao

  54. In effetti funziona perfettamente. Probabilmente la scheda che usavo ha qualche problema.

  55. maintux ha detto:

    ok allora dichiariamo il “caso” archiviato! Ciao

  56. Ciao ragazzi! Guarda caso ho propio questo modello di HP!
    Però sono un pivello,nel senso che non ho ancora esperienza nel campo di Ubuntu.
    Ho provato ad installarlo sul mio pc Desktop e funziona alla grande! A partel’ingresso audio dove si collega il microfono e la scheda di rete inegrata nella scheda madre non me la legge.
    Allora smanettando cosi a spanne,sono riuscito a nn farlo più funzionare.
    Adesso Potete aiutarmi per favore?!?

  57. Ichigo ha detto:

    <<<>>>>

    Io ho questo stesso problema.. ogni tanto, apparentemente senza motivo il pc perde il segnale wifi e si blocca. Ma non si blocca esattamente tutto (per esempio compiz continua a funzionare ed anche altri applicativ.. posso aprire un mp3, un filmato senza problema) ma si blocca qualsiasi operazione da utente root (per esempio qualsiasi comando preceduto da sudo, spegnere il pc etc etc..)… e non riesco ad aprire un terminale da X, mi tocca premere ctrl-alt-f1.
    Insomma è abbastanza strano.. suggerimenti?
    Grazie 😉

  58. Ichigo ha detto:

    P.S.
    Ho scritto questo stesso problema perchè volevo quotare un post precedente. Questo:

    il recidivo Says:
    “Tra l’altro ho un altro problema strano, ogni tanto la wireless perde il segnale e si blocca tutto, devo spegnere con ctrl+alt+canc e riavviare.”

    Stessa cosa credo.

  59. hippies ha detto:

    Ciao, ho comprato anchio il 6690el e anch’io ho problemi per il partizionamento dell’hard disk…praticamente le stesse cose che da a IL RECIDIVO…ti prego aiutami…come hai fatto a ridurre la partizione con vista? voglio portarla a 50giga…non a 130 come me la fa ridurre al massimo…hai detto che c’erano errori sul disco..cose risolvibili spero…se mi dici che errori erano posso provarci…ciao!!!!

  60. maintux ha detto:

    @hippies Ciao ad essere sincero non so a cosa puo essere attribuibile il problema del partizonamento, come ho già spiegato al recidivo… che programma usi per il partizionamento??

    @TUTTI
    Cmq solo per chiarezza non uso piu ubuntu, ma arch linux, quindi alcuni dei problemi che possono nascere con ubuntu non è detto che li sappia risolvere, se volete scrivete pure se posso vi aiuterò 😉 ciao

  61. hippies ha detto:

    ciao maintux….il problema della partizione è venuta fuori usando gestione dischi da pannello di controllo su windows vista….li mi fa ridurre la partizione liberando un massimo di 100 giga, lasciandone quindi 130(troppi) per windows….
    dice che quella è la massima quantità di spazio liberabile…
    ho provato allora a usare gparted sia sul live di ubuntu che scaricandolo da internet, e masterizzandolo e facendolo partire al riavvio del sistema operativo, ma anche li da problemi…piu grossi…
    praticamente dice che non puo leggere cosa c’è dentro la partizione…dice che c’è un errore e quindi non può essere modificata la partizione con vista… recidivo diceva di aver risolto con un suo amico…e mi interesserebbe tanto sapere come ha fatto…mi farebbe un monte piacere…ciao!!!

  62. maintux ha detto:

    allora quello che ti posso dire è di non usare i tool di vista per il partizionamento che evidentemente hanno dei limiti impostati.

    io il primo partizionamento l’ho fatto con gparted ed è andato tutto liscio
    evidentemente in seguito a delle operazioni che hia fatto il prog di vista gparted ti dà quei problemi.
    Se il pc è nuovo e non hai dati sensibili ti consiglio di insistere con gparted
    ciao

  63. hippies ha detto:

    per ora è nuovo il pc…..però è proprio questo lo strano…perche non ho fatto alcuna operazione strana con vista….è 2 giorni che ce l’ho e basta… sai se c’è qualche altro prog per partizionare in rete??magari meglio….per esempio partition magic. ho visto che è incompatibile però con vista…

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: